Installation

Dependencies

  • Python 2.7 or 3.5+.
  • PaddlePaddle >=1.5.1 (Optional, if you only want to use APIs related to parallelization alone)

Install

PARL is distributed on PyPI and can be installed with pip:

pip install parl

or install from source:

pip install --upgrade git+https://github.com/PaddlePaddle/PARL.git